A couple of people have asked me why Wordpress is not going to be in sarge.

It is because of its ongoing security problems with Debian.

Today I have updated the Wordpress package (urm, I need a sponsor!) and I have made the package depend on Apache2‘s mod_security.

Ok, many of you will not like the forced upgrade to Apache2. It took me awhile to get to like it, but now I am enjoying the clean /etc/apache2/sites-available structure of the Debian package and its improved modules.


If you like this, you might like the stateless Web kiosk software I develop. Webconverger typically replaces Windows on PCs and is deployed in public and business environments for ease of deployment and privacy. Once installed it auto-updates making it painless to maintain. Try it where you exclusively use the only viable open platform... the Web!